For fuck’s sake! Upgrading contrib modules because of securit

For fuck’s sake!

Upgrading contrib modules because of security bulletins. 2 1/2 hours later I’m down to upgrading Apache, PHP, Drupal Core and a slew of 3rd party libraries because some people don’t quite get the concept of backwards compatibility!

Gods, I hate the combination of open source, community contrib modules, and scripting languages: 80/20 is neat, but when it goes into wingover death spiral at 21 …

In other news, I found the problem with some of my sites, was able to restore two, but for the rest it’s such major surgery, all of ’em may be down for a while.

To quote Bluto: My advice to you is to start drinking heavily.

Leave a Reply

Your email address will not be published. Required fields are marked *